l'asile.fr


Bugs, M-A-J du site, et requêtes diverses...

Ouais moi je veux voir les posts de Gingembre, même s'ils puent du cul.


lundi
30 novembre 2015 à 18:54
 
 

Ouais moi je veux voir le cul de Gingembre m ême s'il pue le compost !


Dernière modification le 01/12/15 à 02:03 par kaplan
mardi
01 decembre 2015 à 02:02
 
 

OUAIS !


mardi
01 decembre 2015 à 14:03
 
 

Gingembre
#124 Affreudisiaque

Je note aussi que l'image Jean Roucassienne du lama a aussi été masquée
Elle pue du cul certes, mais quel est ce tour de vis modératoire ? LES ADMINS SONT ILS SOUS PRESSION ?

Du coup on peut même pas le pourrir pour cette faute de gout caractérisée, c'est moche


mardi
01 decembre 2015 à 14:40
 
 

c'est juste un bug, les fonctionnalités du forum n'ont pas été porté complètement dans les commentaires


mardi
01 decembre 2015 à 16:52
 
 

Faudrait que les gauchistes pensent à l'utiliser celle-là, "c'est pas un accès de fascisme, c'est un vide juridique" !


mardi
01 decembre 2015 à 17:16
 
 

Lama colérique
#127 Erotomane

Gingembre a écrit
Je note aussi que l'image Jean Roucassienne du lama a aussi été masquée
Elle pue du cul certes, mais quel est ce tour de vis modératoire ? LES ADMINS SONT ILS SOUS PRESSION ?

Du coup on peut même pas le pourrir pour cette faute de gout caractérisée, c'est moche
Oui ben moi, elle m'a fait rire cette image. Mais je vois que l'humour est sujet à censure ici, on sent de la dérive totalitaire


mardi
01 decembre 2015 à 18:48
 
 

SCISSION


mercredi
02 decembre 2015 à 14:09
 
 

Où qu'elle est la poulette ?


jeudi
03 decembre 2015 à 18:05
 
 

Tiens, je pense avoir trouvé un bug: quand je vais sur cette page là : [url]http://lasile.fr/forums/:/4740: et que je "déplie" l'enfer, je vois que le post le plus récent est de gwendal et s'appelle "Titre de l'article" , si je clique dessus j'arrive là : :4740:http://lasile.fr/forums/enfer/96930_last-titre-de-larticle.html#com_last:/4740: (notez l'url qui contient aussi "titre-de-larticle"), mais si je vais là :4740:http://lasile.fr/forums/enfer/:/4740: je vois que le post le plus récent s'appelle Video Webm et si je clique dessus j'arrive là :4740:http://lasile.fr/forums/enfer/96930_last-video-webm.html#com_last[/url] pourtant c'est bien les mêmes messages...

Je connais rien au code du site, et je fais pas de PHP, mais "Titre de l'article" ça ressemble bien à un nom de variable quand même...

Bref, rien de très grave, mais ça m'a surpris.

Edit: je viens de voir que c'est "Titre de l'article" qui apparait dans la "boîte" de droite aussi...


Dernière modification le 21/01/16 à 09:24 par plantmann
jeudi
21 janvier 2016 à 09:23
 
 

oui, j'ai édité le titre du message de gwendal, mais ça n'a pas été mis à jour partout, je vais regarder.


jeudi
21 janvier 2016 à 09:42
 
 

Problème de BBcodes.. mais pas toujours... ici ça marche

EN GRAS

mais dans certain posts non, comme celui des films.


Dernière modification le 18/05/16 à 10:27 par Pisto
mercredi
18 mai 2016 à 10:26
 
 

St'oi gras !


mercredi
18 mai 2016 à 12:16
 
 

oui mais j'ai le shampooing adéquate


mercredi
18 mai 2016 à 12:42
 
 

c'est corrigé.


mercredi
18 mai 2016 à 23:38
 
 

Je viens de mettre un post dans le sujet The Division et il n'apparait pas en home. AKSHELL §


vendredi
20 mai 2016 à 15:01
 
 

Il a codé en dur une règle "on s'en balek de the division". Enfin un développeur proche des préoccupations des utilisateurs.


lundi
23 mai 2016 à 21:58
 
 

Je confirme les dires du volatile. Je viens juste de voir son message dans le thread Division :/


mardi
24 mai 2016 à 14:01
 
 

Et 2 messages que je poste, 2 plantages du site.
MAIKESSKISSPASS?

edit: et de trois :°(


Dernière modification le 24/05/16 à 14:07 par Repiemink
mardi
24 mai 2016 à 14:03
 
 

Et cliquer sur "Blogs" dans les derniers coms en home pour faire apparaitre la liste des derniers coms des blogs part au carton direct.


mardi
24 mai 2016 à 14:56
 
 

Gingembre
#141 Affreudisiaque

Bug sur une indexation: je poste sur le thread "colles de la vie", mon message apparait, mais dans la fenetre de la home le dernier message du thread date toujours du 10 mai (donc on voit pas qu'un nouveau message a été posté)
Tout comme ce message d'ailleurs :D

Edit 2: c'est la fenêtre "Tous" qui déconne. Quand je vais sur l'onglet forum, on voit que les thread ont été updatés (mais ca ne se met pas en gras pour autant)


Dernière modification le 02/06/16 à 11:36 par Gingembre
jeudi
02 juin 2016 à 11:33
 
 

Ouep, c'est ce que je disais déjà je sais plus où. Et si tu cliques sur Blogs dans le même encart en home, tu plantes la page.
Mais Akshell semble avoir sombré dans un profond coma alcoolique et ne répond plus.


jeudi
02 juin 2016 à 14:25
 
 

bah si ça s'update pas, je vois pas :p


Dernière modification le 02/06/16 à 19:28 par Akshell
jeudi
02 juin 2016 à 19:25
 
 

test


jeudi
02 juin 2016 à 21:41
 
 

Merci Akshell :)


jeudi
02 juin 2016 à 21:56
 
 

Akshell si t'as un peu de temps stp.
Les balises d'url chient dans le ventilo dès qu'on en met plus d'une :/

genre :

ed-td Un autre site pour comme eddb mais en FR et avec des zoulis couleurs comme dans ton ship <3

ed-td Un autre site pour comme eddb mais en FR et avec des zoulis couleurs comme dans ton ship <3


Dernière modification le 05/07/16 à 23:54 par Repiemink
mardi
05 juillet 2016 à 23:54
 
 

alors qu'une seule ça marche :

ed-td Un autre site pour comme eddb mais en FR et avec des zoulis couleurs comme dans ton ship <3


mardi
05 juillet 2016 à 23:55
 
 

Y'a plus aucune balise qui fonctionne correctement. Je dis ça, je dis ça.


lundi
05 septembre 2016 à 23:46
 
 

Akshell, t'as bidouillé la tribune récemment?
Les sauts de ligne coupent les mots comme ça leurs chante.


vendredi
05 mai 2017 à 08:21
 
 

oui, pas le choix, c'est la seule solution pour gérer les boulets qui font des mots de 100+ caractères.


vendredi
05 mai 2017 à 23:15
 
 


Répondre au sujet

Vous devez être identifié pour participer à ce topic.